Facebook Google+


Instalar PHP 5.3 conjuntamente con PHP 7
#1
Hola! sera posible instalar PHP 5.3 conjuntamente con PHP 7? no quiero correr simples scripts sino sitios completos y que entre llamada y llamada se mantenga dentro de PHP 5.3

Gracias
 
Reply
#2
No entiendo para que quieres hacer eso, si sabes que ya no existe soporte para esa versión verdad ?.

Te dejo un articulo que te puede ayudar con el problema, espero te sirva de guía https://pehapkari.cz/blog/2017/03/27/mul...-easy-way/
Depend on abstractions, not on concretions.
Laraveles

 
 
Reply
#3
Hola amigo, si lo se... es que me pidieron trabajar sobre un CMS muy antiguo y no va mas alla de PHP 5.3, muchas gracias por la guia
 
Reply
  


Salto de foro:


Browsing: 1 invitado(s)